
<!DOCTYPE html>

<html lang="en-nz">
<head id="ctl00_header"><title>
	Rihanna is poised to spend Valentine's Day in the recording studio - 15-Feb-2020 - NZ Entertainment news
</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="alternate" type="application/rss+xml" title="NZCity News Entertainment RSS Feed" href="https://home.nzcity.co.nz/rss/news.aspx?catid=985">

<meta content="Rihanna is poised to spend Valentine&#39;s Day in the recording studio" name="title" />
<meta content="The 31-year-old star - who reportedly split from long-time boyfriend Hassan Jameel in January - has revealed she&#39;s set to spend the big day working on her long-awaited new album, &#39;R9&#39;" name="description" />
<meta content="2020-02-14T17:29Z" name="publication_date" />
<meta content="/news/article.aspx?id=306097" name="canonical" />
<meta content="News, Weather, sports, finance, business, entertainment, Multimedia, local news, Latest, National, community, search, politics, New Zealand, World, dating, International, Business, Sport, Technology, Entertainment, Travel, Lifestyle, Property, Jobs, Weather, TV, guide, Politics, Science, Environment, maori, pacific" name="keywords" />
<link rel="stylesheet" type="text/css" href="/css/nzcity_1-9419593.css" />
<link rel="stylesheet" type="text/css" href="/css/nzcity_news-9267129.css" />
<link rel="stylesheet" type="text/css" href="/isp/nzcity_default/isp-9602593.css" />
<link rel="stylesheet" type="text/css" href="/isp/nzcity_minimal/isp_nzcity_minimal-9422889.css" />
<script language="javascript" type="text/javascript" src="/js/jquery/jquery-1.3.2.min-6044262.js"></script>
<script language="javascript" type="text/javascript" src="/js/jquery/jquery.tooltip-1.3-6044262.js"></script>
<script language="javascript" type="text/javascript">function nzc_windowopen(winurl,winname,winparams) {msgWindow=open(winurl,winname,winparams); if (msgWindow.opener == null) msgWindow.opener = self;}</script>
<style type="text/css">body { margin: 0px; font-size: 12px;	font-family: Arial,Helvetica;}</style>
</head>
<body id="ctl00_PageBody" bgcolor="white" link="#6666FF" vlink="#6666FF" alink="#FF0000">

<div id="ctl00_ctl02_page_header_withad" class="page_layout  ">
<table width="100%" border="0" cellpadding="0" cellspacing="0" class="page_header_full">
<tr><td id="img-psptop" onclick="document.location='/go.aspx?s=14&u=https://home.nzcity.co.nz/';" style="width: 125px; background-image: url(/isp/NZCity/img-psptop.png); "></td>
<td id="ctl00_ctl02_page_isp_logoBackground" width="85%" align="center" valign="top"><div id="header_isp_logoBackground"><div id="webadsbbdest" style="height:120px; max-width:760px;" stylex="width:760px;height:120px;"></div></div></td>

<td width="1"><img src =/n.gif width=1 height=60></td>
</tr></table></div>



<div id="titlebar" class=""  >
<div id="titlebarinner">
	<div class="BarTitleText">News&nbsp;|&nbsp;Entertainment</div>
	<div class="BarDateText"><span class="BarDateText">15 Feb 2020 22:34</span></div>
	<div class="BarTitleMain"><div style="white-space: nowrap;"><span id="ctl00_ctl03_menu_bar" class="menutop ic ih"> | <a href="http://www.outlook.com/" title="Microsoft Hotmail \ Outlook">outlook&nbsp;hotmail</a> | <a href="http://www.yahoomail.com/" title="Yahoo Mail">yahoo&nbsp;mail</a> | <a href="http://www.gmail.com/" title="Google Mail">gmail</a> | <a href="./" title="NZ News">news</a> | <a href="../weather/?fm=tm" title="NZ Weather">weather</a> | <a href="../finance/?fm=tm" title="NZ Personal Finance">finance</a> | <a href="../shopping/?fm=tm" title="Shopping">shopping</a> | <a href="../general/about_nzc.aspx?fm=tm" title="">about&nbsp;nzcity</a> | <a href=# onclick="$('.page_topnav').slideToggle('fast');">Search</a> |</span></div></div>
</div>
</div>

	<div id="ctl00_ctl04_pagetitlebar2" class="ibgc page_topnav ">
	<div class="page_topnav_pagetitle"><span id="ctl00_ctl04_pagetitle2" class="sp_pagetitle2">NZCity News</span></div>
	<div class="page_topnav_buttons"><div id="ctl00_ctl04_pagebuttonitems" align="right"><a href="javascript: nzc_windowopen('/general/calc.aspx','CalcWindow','width=232, height=257, top=200, left=0, toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, left=100');"><img src="/pimages/but-calc2.gif" width="20" height="20" hspace="3" border="0" alt="NZCity Calculator" /></a><a href="/"><img src="/pimages/but-home2.gif" width="24" height="20" border="0" alt="Return to NZCity" /></a></div></div>
	<div class="page_topnav_search">
<table cellspacing=0 cellpadding=0 border=0 class="searchform" align=center>
<tr id="ctl00_ctl04_NZCitySearch_SearchON">
	<td align="center"><form id="nzcitysearch" method="post" action="../search.aspx" target="_top">
<table cellpadding="0" cellspacing="0" border="0">
<tr><td align="right" nowrap class=searchprompt>SEARCH&nbsp;</td>
<td><select name="engine" id="sel_search" class="searchtext" onchange="personalisesearch(this);" onfocus="this.selectedIndex = -1;"><option value="GLG">Google</option><option value="BNG">Bing</option><option value=" NEW">NZ News</option><option value="NZL">NewsLinks</option><option value="TWP">the White Pages</option><option value="MAP">NZ Street Names</option><option value="TYP">the Yellow Pages</option><option value="YHO">Yahoo</option><option value="NZS">NZ Web sites</option><option value=" SNZ">SearchNZ</option><option value="NZD">NZ Domain Names</option><optgroup label="---------"><option value="#" onselect="personalisesearch()">CUSTOMISE</option></select></td>
<td><input type="text" size="20" maxlength="500" name="text" class="searchtext" /><img src="/n.gif" width="1" height="1" alt="" /></td>
<td><input class="searchbut" type="image" name="go" src="/n.gif" alt="Search Now" border="0" width="40" height="20" hspace="1" vspace="2"/></td>
</tr></table></form></td>
</tr>


</table>

<script lang="javascript">
	function personalisesearch(element) {
		if ($('option:selected', element).text() == 'CUSTOMISE')
			document.location.href = '/personalise/default.aspx?sec=sec_sitewide&ref=default.aspx#Search';
	}
</script></div>
</div>



	<script>
		function resizeText(multiplier) {
			var bodyfontpixel = parseFloat(window.getComputedStyle(document.body).fontSize.replace('px', ''))

			if (window.getComputedStyle(document.body).fontSize == "") {
				document.body.style.fontSize = "12px";
			}

			if (bodyfontpixel > 8 && bodyfontpixel < 20) {
				document.body.style.fontSize = bodyfontpixel + (multiplier * 1) + 'px';
				savelocal('fontsize', window.getComputedStyle(document.body).fontSize);

			} 
			
			//$.ajax({
			//	type: 'GET',
			//	url: '/spaAjax.aspx',
			//	data: 'action=fontsize&szidx=' + window.getComputedStyle(document.body).fontSize + '&r=' + Math.random(),
			//	cache: false,
			//	success: function (msg) {
			//	}
			//});

		}


	</script>
<table cellpadding="0" border="0" cellspacing="0" id="page_layout" class="page_layout ">
<tr>
	<td id="ctl00_page_SideNav" valign="top" class="page_sidenav ibgc"><span id="ctl00_ctl19_sidebar" class="menuside"><a href="/"><span class="img_pspside" title="Home Page"></span></a><br clear="all"><li><a href="../?fm=sm" title="NZCity Personal Start Page - Your Start to the NZ Internet">Start Page</a></li><li><a href="../personalise/default.aspx?ref=%2fnews%2farticle.aspx&fm=sm" title="">Personalise</a></li><img class="customhr ibcd ibgd" src=/n.gif><!--[if lt IE 8]><style>.sidenav_sub_text {padding-left: 0px;} .sidenav_sub_title {padding-left: 0px;}</style><![endif]--><div class="sidenav_submenu"><div class="sidenav_sub_title">&nbsp;&nbsp;&nbsp;News</div><div class="sidenav_sub_main ibgl"><ul class=sidenav_sub_text><li><a href="/news/default.aspx?cat=975&fm=newsarticle+-+Entertainment%2csm" title="NZCity Top Stories">Top Stories</a></li><li><a href="/news/default.aspx?cat=976&fm=newsarticle+-+Entertainment%2csm" title="">Business</a></li><li><a href="/news/default.aspx?cat=977&fm=newsarticle+-+Entertainment%2csm" title="">Sports</a></li><li><a href="/news/default.aspx?cat=978&fm=newsarticle+-+Entertainment%2csm" title="">Politics</a></li><li><a href="/news/default.aspx?cat=979&fm=newsarticle+-+Entertainment%2csm" title="">Health & Safety</a></li><li><a href="/news/default.aspx?cat=980&fm=newsarticle+-+Entertainment%2csm" title="">Law and Order</a></li><li><a href="/news/default.aspx?cat=982&fm=newsarticle+-+Entertainment%2csm" title="">Technology</a></li><li><a href="/news/default.aspx?cat=983&fm=newsarticle+-+Entertainment%2csm" title="">Education</a></li><li><a href="/news/default.aspx?cat=984&fm=newsarticle+-+Entertainment%2csm" title="">Living & Travel</a></li><li><a href="/news/default.aspx?cat=985&fm=newsarticle+-+Entertainment%2csm" title=""><span class="cLevel2 current">Entertainment</span></a></li><li><a href="/news/default.aspx?cat=986&fm=newsarticle+-+Entertainment%2csm" title="">Motoring</a></li><li><a href="/news/default.aspx?cat=987&fm=newsarticle+-+Entertainment%2csm" title="">Environment</a></li><li><a href="/news/default.aspx?cat=1005&fm=newsarticle+-+Entertainment%2csm" title="">National</a></li><li><a href="/news/default.aspx?cat=1032&fm=newsarticle+-+Entertainment%2csm" title="">International</a></li><li><a href="/news/default.aspx?cat=1033&fm=newsarticle+-+Entertainment%2csm" title="">Accidents</a></li><li><a href="/news/default.aspx?cat=1034&fm=newsarticle+-+Entertainment%2csm" title="">Maori</a></li><li><a href="/news/default.aspx?cat=1039&fm=newsarticle+-+Entertainment%2csm" title="">Rural</a></li><li><a href="/news/default.aspx?cat=1043&fm=newsarticle+-+Entertainment%2csm" title="">Local Politics</a></li></ul></div></div><li><a href="default.aspx?cat=977&fm=sm" title="Sports news from all around New Zealand">Sport</a></li><li><a href="../weather/?fm=sm" title="NZCity Weather - the webs most comprehensive NZ Weather coverage">Weather</a></li><li><a href="../finance/?fm=sm" title="NZCity Personal Finance - Comprehensive Coverage of the NZ Economy and Markets">Finance</a></li><li><a href="../shopping/?fm=sm" title="NZCity Shopping Gallery">Shopping</a></li><li><a href="../jobs/?fm=sm" title="NZCity Job Search">Jobs</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../horoscope/?fm=sm" title="NZCity Daily Horoscopes - Your daily dose of Astrological insights!">Horoscopes</a></li><li><a href="../lotto/?fm=sm" title="NZCity Lotto Results - Check your numbers here">Lotto Results</a></li><li><a href="../photogallery/?fm=sm" title="NZCity Photo Gallery">Photo Gallery</a></li><li><a href="../gallery/?fm=sm" title="NZCity Featured Sites Gallery">Site Gallery</a></li><li><a href="../tvnow/?fm=sm" title="NZCity TV Guide">TVNow</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../go.aspx?s=51&u=https://www.nzdating.com/" target="_blank" title="NZDating New Zealand largest Dating site">Dating</a></li><li><a href="../go.aspx?14;searchnz" target="_blank" title="New Zealand's Search Engine">SearchNZ</a></li><li><a href="../go.aspx?14;nzsearch" target="_blank" title="New Zealand's Web Directory">NZSearch</a></li><li><a href="../go.aspx?14;crime" target="_blank" title="Ever wanted to know about Crime?">Crime.co.nz</a></li><li><a href="../go.aspx?14;league" target="_blank" title="The hottest League site in New Zealand">RugbyLeague</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../general/makehome.aspx?fm=sm" title="Make NZCity your Start-Up Page"><b>Make Home</b></a></li><li><a href="../general/about_nzc.aspx?fm=sm" title="About NZCity">About NZCity</a></li><li><a href="../general/contact.aspx?fm=sm" title="We welcome all of your comments and suggestions">Contact NZCity</a></li><li><a href="../personalise/privacy.aspx?fm=sm" title="New Zealand City's Privacy Statement">Your Privacy</a></li><li><a href="../go.aspx?14;webads" target="_blank" title="Details on advertising with NZCity">Advertising</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../personalise/login.aspx?fm=sm" title="Enter email and password to restore your settings">Login</a></li><li><a href="../personalise/join.aspx?fm=sm" title="Become an NZCity member">Join for Free</a></li><br></span>
</td>

	<td id="ctl00_page_content" valign="top" class="page_content" style="padding-right: 5px; padding-left: 5px;padding-top: 5px; padding-bottom: 5px;">

<style type="text/css">
.cLevel3 {color: #333333; margin-left: 7px}


.menuside A current{color: #000!important; font-style: italic}

A.cLevel3 {font-style: italic; margin-left: 7px}
.nzc_addthis {float: right; width:150px; height: 18px;text-align: right;    margin-top: -5px;}
</style>
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
	<td valign="top" width="98%"><font face="verdana,arial,helvetica" color= "#999999" size=1>&nbsp;&nbsp;<a style="color: #999999" href="/?fm=newsarticle - Entertainment,tbc">Home</a>&nbsp;>&nbsp;<a style="color: #999999" href="/news/?fm=newsarticle - Entertainment,tbc">News</a>&nbsp;>&nbsp;<a style="color: #999999" href="default.aspx?cat=985">Entertainment</a></font><br clear=all><img src="/n.gif" width=1 height=2><br>
<div class="article" itemscope itemtype="http://schema.org/NewsArticle">
	<h1 itemprop="headline">Rihanna&nbsp;is poised to spend Valentine's Day in the recording&nbsp;studio</h1>
	<h3 itemprop="description">The 31-year-old star - who reportedly split from long-time boyfriend Hassan Jameel in January - has revealed she's set to spend the big day working on her long-awaited new album, 'R9'</h3>
	<p>
	<!-- AddThis Button BEGIN -->
	<div class="nzc_addthis addthis_toolbox addthis_default_style ">
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<!-- AddThis Button END -->
	
	<span style="font-size: 80%"><span itemprop="datePublished" content="2020-02-15">15 February 2020</span> </span>


		
		<br />

	<div class="artbody" itemtype="articleBody">Asked about her Valentine's Day plans, Rihanna shared: "I'm going to be in the studio.<br><br>"I'm so excited actually. I can't say who I'm working with, but it's somebody I've been wanting to work with him for a long time."<br><br>Under pressure, Rihanna then revealed the big-name music star she's planning to work with.<br><br>She told the Cut: "Okay, I'll tell you. [It's] Pharrell."<br><br>The Bajan beauty also recently confessed that she enjoys teasing her fans about her upcoming album.<br><br>The pop star hasn't released an album since 'Anti' in 2016 and although she's expected to release a new record later this year, she's determined to remain tight-lipped about its specific launch date.<br><br>Asked about the release of her next album, Rihanna previously said: "To be continued ... I like to antagonise my fans a little bit. Well, they antagonise me, too! So, they get it right back."<br><br>In recent years, Rihanna has seemingly focused more of her attention on her own fashion lines, rather than on her music.<br><br>And the chart-topping singer - who launched her Savage X Fenty lingerie collection in 2018 - has admitted to relishing the challenge of establishing herself as a credible force in the fashion industry.<br><br>Speaking earlier this month, she shared: "The journey's been incredible.<br><br>"It's a lot of hard work and just being true to your brand. I've always tried to stick with things that I enjoy doing and that I'm passionate about."<br><br></div></p>


	<div style="font-size: 120%;" align=right>&gt;&gt; <a href="default.aspx?cat=985">More Entertainment News</a>&nbsp;<a href="https://home.nzcity.co.nz/rss/news.aspx?catid=985" onmouseover="window.status='Subscribe to NZCitys Entertainment articles'; return true;"><img src="/pimages/ico-rss-gr.gif" hspace="6" alt="Subscribe to NZCity's Entertainment articles" border="0"/></a></div>

<span itemtype="copyrightYear" content="2020"> &copy; 2020</span>&nbsp;<span itemtype="copyrightHolder">Bang Showbiz, NZCity</span> 
</div>
<script> var bbot1 = '/news/articlecount.ashx?id=306097';
 var bbot2= '&catid=985&uid=0&ref=https%3a%2f%2fhome.nzcity.co.nz%2fnews%2farticle.aspx%3fid%3d306097';
$.get(bbot1 + bbot2);</script>
<div id="webadsscdest" style="float: right; margin-bottom: 7px;" align="right"><br /></div>
	<br />
	<table border="0" cellpadding="0" cellspacing="0" style="float: left;">
		<tr><td><table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Other Entertainment News</b></font></td></tr></table></td></tr>
		<tr bgcolor="#eeeeee"><td class="nc4" style="min-width: 340px;"></td></tr>
		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306161&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Emilio Estevez has written a TV show for his brother Charlie Sheen to star in</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306160&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>January Jones used to "lie" about training for 'X-Men: First Class'</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306159&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Gabrielle Union consulted the cast of 'Pose' to educate herself about the LGBTQ+ community after her step-daughter came out as transgender</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306158&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Jessica Simpson's book tour was interrupted by animal rights protesters twice on Monday (10.02.20) evening</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306157&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Janet Jackson, Sam Smith and Cara Delevingne are just some of the stars nominated at the 2020 British LGBT Awards</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306156&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Kim Kardashian West doesn't think she "should" have any more children</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;15 Feb:&nbsp;</font><a href="/news/article.aspx?id=306155&cat=985&fm=newsarticle+-+Entertainment%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Prince William and Duchess Catherine are reportedly set to visit Australia amidst the country's devastating bushfires</font></a></font></td>
	 	</tr></table>

</td>
	<td valign="top" width="2"><img src="/n.gif" width="2" height="2"></td>
	<td valign="top">
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Top Stories</b></font></td></tr></table>
	
<TABLE cellspacing=0 cellpadding=2 width=100% border=0>
<TR>
	<TD width=124 bgColor=#d9e6f4>
	<IMG height=6 alt="" src="/n.gif" width=1><BR>
	
	<table cellSpacing=0 cellPadding=0 width=120 border=0>
	<tr>
		<td vAlign=top><A href="/news/default.aspx?cat=995&fm=newsarticle+-+Entertainment%2cnrhf"><IMG height=54 alt="RUGBY" hspace=3 src="/news/nimages/img-rugby.gif" width=40 align=left vspace=1 border=0></A>
		<font face="tahoma,verdana,arial" size=1><B>RUGBY</B>
		<BR>Men's Black Sticks goalkeeper George Enerson admits there's an element of playing home that's unwanted <A href="/news/default.aspx?cat=995&fm=newsarticle+-+Entertainment%2cnrhf"><B>More...</B></A></font><BR></TD>
	</tr>
	</table>
	<img src="/n.gif" width=1 height=8 alt=""><BR>

	<table cellSpacing=0 cellPadding=0 width=120 border=0>
	<tr>
		<td vAlign=top><A href="/news/default.aspx?cat=976&fm=newsarticle+-+Entertainment%2cnrhf"><IMG height=54 alt="BUSINESS" hspace=3 src="/news/nimages/img-busfin.gif" width=40 align=left vspace=1 border=0></A>
		<font face="tahoma,verdana,arial" size=1><B>BUSINESS</B>
		<BR>Troubled 737 MAX Boeing airplane had at least 13 other safety incidents, ex-employee says <A href="/news/default.aspx?cat=976&fm=newsarticle+-+Entertainment%2cnrhf"><B>More...</B></A></font><BR></TD>
	</tr>
	</table>
	<img src="/n.gif" width=1 height=8 alt=""><BR>

</TD>
</TR>
</TABLE>
	<img height="5" alt="" src="/n.gif" width="1"><br>
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Today's News</b></font></td></tr></table><TABLE cellSpacing=0 cellPadding=2 width="100%" border=0>
<TR>
	<TD width=2 bgColor="#EEEEEE"><IMG height=1 alt="" src="/n.gif" width=2><BR></TD>
	<TD class=v1 width=122 bgColor=#EEEEEE>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306161&fm=newsarticle+-+Entertainment%2cnrhl">Emilio Estevez has written a TV show for his brother Charlie Sheen to star in</A>&nbsp;<i>21:59</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=984&fm=nrhl" >Living & Travel:</A><br><a href="/news/article.aspx?id=306355&fm=newsarticle+-+Entertainment%2cnrhl">Tonight's big Powerball prize has eluded players and jackpots again to Wednesday night's Lotto draw and will be worth $30 million</A>&nbsp;<i>21:57</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306160&fm=newsarticle+-+Entertainment%2cnrhl">January Jones used to "lie" about training for 'X-Men: First Class'</A>&nbsp;<i>21:29</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=1011&fm=nrhl" >Auckland:</A><br><a href="/news/article.aspx?id=306354&fm=newsarticle+-+Entertainment%2cnrhl">A child is now in Starship Hospital in a critical condition after almost drowning at a home in the Auckland suburb of Epsom</A>&nbsp;<i>21:17</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306159&fm=newsarticle+-+Entertainment%2cnrhl">Gabrielle Union consulted the cast of 'Pose' to educate herself about the LGBTQ+ community after her step-daughter came out as transgender</A>&nbsp;<i>20:59</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306158&fm=newsarticle+-+Entertainment%2cnrhl">Jessica Simpson's book tour was interrupted by animal rights protesters twice on Monday (10.02.20) evening</A>&nbsp;<i>20:29</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=1000&fm=nrhl" >Sailing:</A><br><a href="/news/article.aspx?id=306342&fm=newsarticle+-+Entertainment%2cnrhl">Another accolade in the illustrious careers of Peter Burling and Blair Tuke</A>&nbsp;<i>20:27</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306157&fm=newsarticle+-+Entertainment%2cnrhl">Janet Jackson, Sam Smith and Cara Delevingne are just some of the stars nominated at the 2020 British LGBT Awards</A>&nbsp;<i>19:59</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=1032&fm=nrhl" >International:</A><br><a href="/news/article.aspx?id=306335&fm=newsarticle+-+Entertainment%2cnrhl">What it's like to be in a polygamous marriage? Muslim Malaysians share their stories</A>&nbsp;<i>19:57</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=306156&fm=newsarticle+-+Entertainment%2cnrhl">Kim Kardashian West doesn't think she "should" have any more children</A>&nbsp;<i>19:29</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>

</TD>
</TR>
</TABLE>

	<img height="5" alt="" src="/n.gif" width="1"><br>
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;News Search</b></font></td></tr></table>
<table cellSpacing="0" cellPadding="2" width="100%" border="0" class="newssearchform">
<form name="newsearchform" action="/news/newssearch.aspx" method="get">
<tr>
	<td width=2 bgColor=#e4e4e4><IMG height=1 alt="" src="/n.gif" width=2><br></td>
	<td width=122 bgColor=#e4e4e4><INPUT type=hidden name="fm" value="newsarticle+-+Entertainment%2cnrht" /><img height=8 alt="" src="/n.gif" width=1><BR>
	<input size=13 name="q" value="" /><br>
	<select name="engine" style="font: 10pt arial">
	
		<option value="CAT985">Entertainment</option>
		<option value="NZN">NZ News</option>
		<option value="NZL">NewsLinks</option>
		<option value="SNZ">NZ Web</option></select><br>
		<input type="submit" value=" GO "><br><img height=6 alt="" src="/n.gif" width=1><br>
	<font face="arial,helvetica" size=-1><A href="/go.aspx?14;newslinks">Power Search</A><br><img height=5 alt="" src="/n.gif" width=1><br></font></td>
</tr>
</form>
</table>
	</td>
	<td width="3" valign="top"><img src="/n.gif" width="3" height="1"></td>
</tr>
</table>

<br /><img src="/n.gif" id="ctl00_minbodywidth" border="0" width="1" height="1" class="minbodywidth" style="width:650px;" /></td>

	
	<td id="ctl00_page_skyscraper" class="page_skyscraper" align="center" valign="top" style="padding-top: 5px;">
<div id="webadsskydest" style="width:160px;height:600px;"></div></td>

</tr>
<tr><td colspan="3"><img src="/n.gif" width="1" height="1" class="minwidth" /></td></tr>
</table>
<!-- Showcase -->
<div id="webadssccont" style="display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&type=12&ad=100&xsub=news&page=newsarticle+-+Entertainment&rand=39690&act=H&iejs=y"></scr'+'ipt>');</script></div>
<script type="text/javascript">
	var skycont = document.getElementById("webadssccont");
	var skydest = document.getElementById("webadsscdest");
	skydest.appendChild(skycont);
	skycont.style.display = "";
</script>
 <script type="text/javascript">var addthis_config = { "data_track_clickback": true };</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nzcity"></script><div id="webadsbbcont" style="display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&xsub=news&page=newsarticle+-+Entertainment&rand=9118&act=H&iejs=y"></scr'+'ipt>');</script></div>
<!-- Bigbanner -->
<script type="text/javascript">
var bbcont = document.getElementById("webadsbbcont");
var bbdest = document.getElementById("webadsbbdest");
bbdest.appendChild(bbcont);
bbcont.style.display = "";
</script>

<center><font face="arial,helvetica" size="-1" color="black"><b>&copy; 2020 <a style="color: black" href="/general/terms.aspx">New Zealand City Ltd</a></b></font></center>
<!-- Skyscraper -->
<div id="webadsskycont" style="width:160px; display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&type=8&ad=2&xsub=news&page=newsarticle+-+Entertainment&rand=74274&act=H&iejs=y"></scr'+'ipt>');</script></div>
<script type="text/javascript">
	var skycont = document.getElementById("webadsskycont");
	var skydest = document.getElementById("webadsskydest");
	skydest.appendChild(skycont);
	skycont.style.display = "";
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
	var pvar = { cid: "nz-nzcity", content: "0", server: "secure-nz" };
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzcity&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
_uacct = "UA-154752-1";
urchinTracker();
</script>


		

		<script language="javascript" type="text/javascript">

			//if (getlocal('fontsize') === null) {
			//	document.body.style.fontSize = "12px";
			//} else {
			//	document.body.style.fontSize = getlocal('fontsize');
			//}


			if (is_touch_device()) {
				var x = document.getElementsByClassName('psp_section_controls');
				var i;
				for (i = 0; i < x.length; i++) {
					x[i].style.visibility = 'visible';
				}
			}

			function is_touch_device() {
				return ('ontouchstart' in window        // works on most browsers 
					|| (navigator.msMaxTouchPoints > 0));       // works on IE10/11 and Surface
			};


				function savelocal(name, value) {
					if (typeof (Storage) !== "undefined") {
						localStorage['NZC_' + name] = value;
					} else {
						//save as cookie
					}
					return;
				}

				function getlocal(name) {
					var returnval;

					if (typeof (Storage) !== "undefined") {
						var fieldname = 'NZC_' + name;
						returnval = localStorage.getItem(fieldname);
					} else {
						//get from as cookie

					}
					return returnval;
				}

				function clearlocal(name) {
					var fieldname = 'NZC_' + name;
					if (typeof (Storage) !== "undefined") {
						localStorage.removeItem(fieldname)
					} else {
						//delete from cookie
					}
					return;
				}



	</script>

</body></html>