
<!DOCTYPE html>

<html lang="en-nz">
<head id="ctl00_header"><title>
	Ben Stokes will miss England's last two cricket tests against Pakistan for family reasons - 10-Aug-2020 - NZ Cricket news
</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="alternate" type="application/rss+xml" title="NZCity News Cricket RSS Feed" href="https://home.nzcity.co.nz/rss/news.aspx?catid=992">

<meta content="Ben Stokes will miss England&#39;s last two cricket tests against Pakistan for family reasons" name="title" />
<meta content="Ben Stokes will miss England&#39;s last two cricket tests against Pakistan for family reasons" name="description" />
<meta content="2020-08-09T19:56Z" name="publication_date" />
<meta content="/news/article.aspx?id=316593" name="canonical" />
<meta content="News, Weather, sports, finance, business, entertainment, Multimedia, local news, Latest, National, community, search, politics, New Zealand, World, dating, International, Business, Sport, Technology, Entertainment, Travel, Lifestyle, Property, Jobs, Weather, TV, guide, Politics, Science, Environment, maori, pacific" name="keywords" />
<link rel="stylesheet" type="text/css" href="/css/nzcity_1-9419593.css" />
<link rel="stylesheet" type="text/css" href="/css/nzcity_news-9267129.css" />
<link rel="stylesheet" type="text/css" href="/isp/nzcity_default/isp-9602593.css" />
<link rel="stylesheet" type="text/css" href="/isp/nzcity_minimal/isp_nzcity_minimal-9422889.css" />
<script language="javascript" type="text/javascript" src="/js/jquery/jquery-1.3.2.min-6044262.js"></script>
<script language="javascript" type="text/javascript" src="/js/jquery/jquery.tooltip-1.3-6044262.js"></script>
<script language="javascript" type="text/javascript">function nzc_windowopen(winurl,winname,winparams) {msgWindow=open(winurl,winname,winparams); if (msgWindow.opener == null) msgWindow.opener = self;}</script>
<style type="text/css">body { margin: 0px; font-size: 12px;	font-family: Arial,Helvetica;}</style>
</head>
<body id="ctl00_PageBody" bgcolor="white" link="#6666FF" vlink="#6666FF" alink="#FF0000">

<div id="ctl00_ctl02_page_header_withad" class="page_layout  ">
<table width="100%" border="0" cellpadding="0" cellspacing="0" class="page_header_full">
<tr><td id="img-psptop" onclick="document.location='/go.aspx?s=14&u=https://home.nzcity.co.nz/';" style="width: 125px; background-image: url(/isp/NZCity/img-psptop.png); "></td>
<td id="ctl00_ctl02_page_isp_logoBackground" width="85%" align="center" valign="top"><div id="header_isp_logoBackground"><div id="webadsbbdest" style="height:120px; max-width:760px;" stylex="width:760px;height:120px;"></div></div></td>

<td width="1"><img src =/n.gif width=1 height=60></td>
</tr></table></div>



<div id="titlebar" class=""  >
<div id="titlebarinner">
	<div class="BarTitleText">News&nbsp;|&nbsp;Cricket</div>
	<div class="BarDateText"><span class="BarDateText">10 Aug 2020 13:42</span></div>
	<div class="BarTitleMain"><div style="white-space: nowrap;"><span id="ctl00_ctl03_menu_bar" class="menutop ic ih"> | <a href="http://www.outlook.com/" title="Microsoft Hotmail \ Outlook">outlook&nbsp;hotmail</a> | <a href="http://www.yahoomail.com/" title="Yahoo Mail">yahoo&nbsp;mail</a> | <a href="http://www.gmail.com/" title="Google Mail">gmail</a> | <a href="./" title="NZ News">news</a> | <a href="../weather/?fm=tm" title="NZ Weather">weather</a> | <a href="../finance/?fm=tm" title="NZ Personal Finance">finance</a> | <a href="../shopping/?fm=tm" title="Shopping">shopping</a> | <a href="../general/about_nzc.aspx?fm=tm" title="">about&nbsp;nzcity</a> | <a href=# onclick="$('.page_topnav').slideToggle('fast');">Search</a> |</span></div></div>
</div>
</div>

	<div id="ctl00_ctl04_pagetitlebar2" class="ibgc page_topnav ">
	<div class="page_topnav_pagetitle"><span id="ctl00_ctl04_pagetitle2" class="sp_pagetitle2">NZCity News</span></div>
	<div class="page_topnav_buttons"><div id="ctl00_ctl04_pagebuttonitems" align="right"><a href="javascript: nzc_windowopen('/general/calc.aspx','CalcWindow','width=232, height=257, top=200, left=0, toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, left=100');"><img src="/pimages/but-calc2.gif" width="20" height="20" hspace="3" border="0" alt="NZCity Calculator" /></a><a href="/"><img src="/pimages/but-home2.gif" width="24" height="20" border="0" alt="Return to NZCity" /></a></div></div>
	<div class="page_topnav_search">
<table cellspacing=0 cellpadding=0 border=0 class="searchform" align=center>
<tr id="ctl00_ctl04_NZCitySearch_SearchON">
	<td align="center"><form id="nzcitysearch" method="post" action="../search.aspx" target="_top">
<table cellpadding="0" cellspacing="0" border="0">
<tr><td align="right" nowrap class=searchprompt>SEARCH&nbsp;</td>
<td><select name="engine" id="sel_search" class="searchtext" onchange="personalisesearch(this);" onfocus="this.selectedIndex = -1;"><option value="GLG">Google</option><option value="BNG">Bing</option><option value=" NEW">NZ News</option><option value="NZL">NewsLinks</option><option value="TWP">the White Pages</option><option value="MAP">NZ Street Names</option><option value="TYP">the Yellow Pages</option><option value="YHO">Yahoo</option><option value="NZS">NZ Web sites</option><option value=" SNZ">SearchNZ</option><option value="NZD">NZ Domain Names</option><optgroup label="---------"><option value="#" onselect="personalisesearch()">CUSTOMISE</option></select></td>
<td><input type="text" size="20" maxlength="500" name="text" class="searchtext" /><img src="/n.gif" width="1" height="1" alt="" /></td>
<td><input class="searchbut" type="image" name="go" src="/n.gif" alt="Search Now" border="0" width="40" height="20" hspace="1" vspace="2"/></td>
</tr></table></form></td>
</tr>


</table>

<script lang="javascript">
	function personalisesearch(element) {
		if ($('option:selected', element).text() == 'CUSTOMISE')
			document.location.href = '/personalise/default.aspx?sec=sec_sitewide&ref=default.aspx#Search';
	}
</script></div>
</div>



	<script>
		function resizeText(multiplier) {
			var bodyfontpixel = parseFloat(window.getComputedStyle(document.body).fontSize.replace('px', ''))

			if (window.getComputedStyle(document.body).fontSize == "") {
				document.body.style.fontSize = "12px";
			}

			if (bodyfontpixel > 8 && bodyfontpixel < 20) {
				document.body.style.fontSize = bodyfontpixel + (multiplier * 1) + 'px';
				savelocal('fontsize', window.getComputedStyle(document.body).fontSize);

			} 
			
			//$.ajax({
			//	type: 'GET',
			//	url: '/spaAjax.aspx',
			//	data: 'action=fontsize&szidx=' + window.getComputedStyle(document.body).fontSize + '&r=' + Math.random(),
			//	cache: false,
			//	success: function (msg) {
			//	}
			//});

		}


	</script>
<table cellpadding="0" border="0" cellspacing="0" id="page_layout" class="page_layout ">
<tr>
	<td id="ctl00_page_SideNav" valign="top" class="page_sidenav ibgc"><span id="ctl00_ctl19_sidebar" class="menuside"><a href="/"><span class="img_pspside" title="Home Page"></span></a><br clear="all"><li><a href="../?fm=sm" title="NZCity Personal Start Page - Your Start to the NZ Internet">Start Page</a></li><li><a href="../personalise/default.aspx?ref=%2fnews%2farticle.aspx&fm=sm" title="">Personalise</a></li><img class="customhr ibcd ibgd" src=/n.gif><!--[if lt IE 8]><style>.sidenav_sub_text {padding-left: 0px;} .sidenav_sub_title {padding-left: 0px;}</style><![endif]--><div class="sidenav_submenu"><div class="sidenav_sub_title">&nbsp;&nbsp;&nbsp;News</div><div class="sidenav_sub_main ibgl"><ul class=sidenav_sub_text><li><a href="/news/default.aspx?cat=975&fm=newsarticle+-+Sports%2csm" title="NZCity Top Stories">Top Stories</a></li><li><a href="/news/default.aspx?cat=976&fm=newsarticle+-+Sports%2csm" title="">Business</a></li><li><a href="/news/default.aspx?cat=977&fm=newsarticle+-+Sports%2csm" title="">Sports</a></li><li><a href="/news/default.aspx?cat=978&fm=newsarticle+-+Sports%2csm" title="">Politics</a></li><li><a href="/news/default.aspx?cat=979&fm=newsarticle+-+Sports%2csm" title="">Health & Safety</a></li><li><a href="/news/default.aspx?cat=980&fm=newsarticle+-+Sports%2csm" title="">Law and Order</a></li><li><a href="/news/default.aspx?cat=982&fm=newsarticle+-+Sports%2csm" title="">Technology</a></li><li><a href="/news/default.aspx?cat=983&fm=newsarticle+-+Sports%2csm" title="">Education</a></li><li><a href="/news/default.aspx?cat=984&fm=newsarticle+-+Sports%2csm" title="">Living & Travel</a></li><li><a href="/news/default.aspx?cat=985&fm=newsarticle+-+Sports%2csm" title="">Entertainment</a></li><li><a href="/news/default.aspx?cat=986&fm=newsarticle+-+Sports%2csm" title="">Motoring</a></li><li><a href="/news/default.aspx?cat=987&fm=newsarticle+-+Sports%2csm" title="">Environment</a></li><li><a href="/news/default.aspx?cat=1005&fm=newsarticle+-+Sports%2csm" title="">National</a></li><li><a href="/news/default.aspx?cat=1032&fm=newsarticle+-+Sports%2csm" title="">International</a></li><li><a href="/news/default.aspx?cat=1033&fm=newsarticle+-+Sports%2csm" title="">Accidents</a></li><li><a href="/news/default.aspx?cat=1034&fm=newsarticle+-+Sports%2csm" title="">Maori</a></li><li><a href="/news/default.aspx?cat=1039&fm=newsarticle+-+Sports%2csm" title="">Rural</a></li><li><a href="/news/default.aspx?cat=1043&fm=newsarticle+-+Sports%2csm" title="">Local Politics</a></li></ul></div></div><li><a href="default.aspx?cat=977&fm=sm" title="Sports news from all around New Zealand">Sport</a></li><li><a href="../weather/?fm=sm" title="NZCity Weather - the webs most comprehensive NZ Weather coverage">Weather</a></li><li><a href="../finance/?fm=sm" title="NZCity Personal Finance - Comprehensive Coverage of the NZ Economy and Markets">Finance</a></li><li><a href="../shopping/?fm=sm" title="NZCity Shopping Gallery">Shopping</a></li><li><a href="../jobs/?fm=sm" title="NZCity Job Search">Jobs</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../horoscope/?fm=sm" title="NZCity Daily Horoscopes - Your daily dose of Astrological insights!">Horoscopes</a></li><li><a href="../lotto/?fm=sm" title="NZCity Lotto Results - Check your numbers here">Lotto Results</a></li><li><a href="../photogallery/?fm=sm" title="NZCity Photo Gallery">Photo Gallery</a></li><li><a href="../gallery/?fm=sm" title="NZCity Featured Sites Gallery">Site Gallery</a></li><li><a href="../tvnow/?fm=sm" title="NZCity TV Guide">TVNow</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../go.aspx?s=51&u=https://www.nzdating.com/" target="_blank" title="NZDating New Zealand largest Dating site">Dating</a></li><li><a href="../go.aspx?14;searchnz" target="_blank" title="New Zealand's Search Engine">SearchNZ</a></li><li><a href="../go.aspx?14;nzsearch" target="_blank" title="New Zealand's Web Directory">NZSearch</a></li><li><a href="../go.aspx?14;crime" target="_blank" title="Ever wanted to know about Crime?">Crime.co.nz</a></li><li><a href="../go.aspx?14;league" target="_blank" title="The hottest League site in New Zealand">RugbyLeague</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../general/makehome.aspx?fm=sm" title="Make NZCity your Start-Up Page"><b>Make Home</b></a></li><li><a href="../general/about_nzc.aspx?fm=sm" title="About NZCity">About NZCity</a></li><li><a href="../general/contact.aspx?fm=sm" title="We welcome all of your comments and suggestions">Contact NZCity</a></li><li><a href="../personalise/privacy.aspx?fm=sm" title="New Zealand City's Privacy Statement">Your Privacy</a></li><li><a href="../go.aspx?14;webads" target="_blank" title="Details on advertising with NZCity">Advertising</a></li><img class="customhr ibcd ibgd" src=/n.gif><li><a href="../personalise/login.aspx?fm=sm" title="Enter email and password to restore your settings">Login</a></li><li><a href="../personalise/join.aspx?fm=sm" title="Become an NZCity member">Join for Free</a></li><br></span>
</td>

	<td id="ctl00_page_content" valign="top" class="page_content" style="padding-right: 5px; padding-left: 5px;padding-top: 5px; padding-bottom: 5px;">

<style type="text/css">
.cLevel3 {color: #333333; margin-left: 7px}


.menuside A current{color: #000!important; font-style: italic}

A.cLevel3 {font-style: italic; margin-left: 7px}
.nzc_addthis {float: right; width:150px; height: 18px;text-align: right;    margin-top: -5px;}
</style>
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
	<td valign="top" width="98%"><div style="float: right"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&type=14&xsub=news&page=newsarticle+-+Sports&rand=35039&act=H&iejs=y"></scr'+'ipt>');</script></div><font face="verdana,arial,helvetica" color= "#999999" size=1>&nbsp;&nbsp;<a style="color: #999999" href="/?fm=newsarticle - Sports,tbc">Home</a>&nbsp;>&nbsp;<a style="color: #999999" href="/news/?fm=newsarticle - Sports,tbc">News</a>&nbsp;>&nbsp;<a style="color: #999999" href="default.aspx?cat=977&fm=newsarticle - Sports,tbc">Sports</a>&nbsp;>&nbsp;<a style="color: #999999" href="default.aspx?cat=992">Cricket</a></font><br clear=all><img src="/n.gif" width=1 height=2><br>
<div class="article" itemscope itemtype="http://schema.org/NewsArticle">
	<h1 itemprop="headline">Ben&nbsp;Stokes will miss England's last two cricket tests against Pakistan for family&nbsp;reasons</h1>
	<h3 itemprop="description">Ben Stokes will miss England's last two cricket tests against Pakistan for family reasons</h3>
	<p>
	<!-- AddThis Button BEGIN -->
	<div class="nzc_addthis addthis_toolbox addthis_default_style ">
		<a class="addthis_button_preferred_2"></a>
		<a class="addthis_button_preferred_3"></a>
		<a class="addthis_button_preferred_1"></a>
		<a class="addthis_button_preferred_4"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
	</div>
	<!-- AddThis Button END -->
	
	<span style="font-size: 80%"><span itemprop="datePublished" content="2020-08-10">10 August 2020</span> </span>


		
		<br />

	<div class="artbody" itemtype="articleBody">He's played each of the four tests this summer, captaining his country for the first in Joe Root's absence in the series opener against the West Indies, but will fly to New Zealand this week.<br><br>The Stokes family had a tough time over Christmas, with Ben's father Ged rushed to hospital in Johannesburg on the eve of the Boxing Day test against South Africa.<br><br></div></p>


	<div style="font-size: 120%;" align=right>&gt;&gt; <a href="default.aspx?cat=992">More Cricket News</a>&nbsp;<a href="https://home.nzcity.co.nz/rss/news.aspx?catid=992" onmouseover="window.status='Subscribe to NZCitys Cricket articles'; return true;"><img src="/pimages/ico-rss-gr.gif" hspace="6" alt="Subscribe to NZCity's Cricket articles" border="0"/></a></div>

<span itemtype="copyrightYear" content="2020"> &copy; 2020</span>&nbsp;<span itemtype="copyrightHolder">Newstalk ZB, NZCity</span> 
</div>
<script> var bbot1 = '/news/articlecount.ashx?id=316593';
 var bbot2= '&catid=992&uid=0&ref=https%3a%2f%2fhome.nzcity.co.nz%2fnews%2farticle.aspx%3fid%3d316593';
$.get(bbot1 + bbot2);</script>
<div id="webadsscdest" style="float: right; margin-bottom: 7px;" align="right"><br /></div>
	<br />
	<table border="0" cellpadding="0" cellspacing="0" style="float: left;">
		<tr><td><table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Other Cricket News</b></font></td></tr></table></td></tr>
		<tr bgcolor="#eeeeee"><td class="nc4" style="min-width: 340px;"></td></tr>
		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;10 Aug:&nbsp;</font><a href="/news/article.aspx?id=316669&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>The New Zealand Cricket players' Association is pleased by the ICC's decision to postpone the 2021 women's one-day World Cup</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;09 Aug:&nbsp;</font><a href="/news/article.aspx?id=316558&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Jos Buttler and Chris Woakes have guided England to an unlikely three-wicket victory on day four of the first cricket test against Pakistan in Manchester</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;08 Aug:&nbsp;</font><a href="/news/article.aspx?id=316523&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>After a few late nights, Andrea Nelson now has an extra year to play with</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;05 Aug:&nbsp;</font><a href="/news/article.aspx?id=316302&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Centuries from Paul Stirling and captain Andy Balbirnie have helped Ireland beat England by seven wickets with a ball to spare in their third one-day cricket international at Southampton</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;05 Aug:&nbsp;</font><a href="/news/article.aspx?id=316308&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>The Black Caps' cricket trousers might require reinforcement in the upper thigh and lower buttock region this summer</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;05 Aug:&nbsp;</font><a href="/news/article.aspx?id=316301&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Get ready for more echoing grounds</font></a></font></td>
	 	</tr>		<tr bgcolor="#eeeeee">
			<td width="100%" style="padding-bottom: 4px;"><font face="verdana,arial,helvetica,sans-serif"><font size=1 color="#999999">&nbsp;03 Aug:&nbsp;</font><a href="/news/article.aspx?id=316256&cat=992&fm=newsarticle+-+Sports%2cnur" style="text-decoration: none; color: black"><font face="arial,helvetica" size=-1>Three-quarters of male international players are opposed to making all Test matches four days</font></a></font></td>
	 	</tr></table>

</td>
	<td valign="top" width="2"><img src="/n.gif" width="2" height="2"></td>
	<td valign="top">
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Top Stories</b></font></td></tr></table>
	
<TABLE cellspacing=0 cellpadding=2 width=100% border=0>
<TR>
	<TD width=124 bgColor=#d9e6f4>
	<IMG height=6 alt="" src="/n.gif" width=1><BR>
	
	<table cellSpacing=0 cellPadding=0 width=120 border=0>
	<tr>
		<td vAlign=top><A href="/news/default.aspx?cat=995&fm=newsarticle+-+Sports%2cnrhf"><IMG height=54 alt="RUGBY" hspace=3 src="/news/nimages/img-rugby.gif" width=40 align=left vspace=1 border=0></A>
		<font face="tahoma,verdana,arial" size=1><B>RUGBY</B>
		<BR>A mix of views after the Super Rugby Aotearoa incident which saw Crusaders prop Oli Jager spend a night in hospital <A href="/news/default.aspx?cat=995&fm=newsarticle+-+Sports%2cnrhf"><B>More...</B></A></font><BR></TD>
	</tr>
	</table>
	<img src="/n.gif" width=1 height=8 alt=""><BR>

	<table cellSpacing=0 cellPadding=0 width=120 border=0>
	<tr>
		<td vAlign=top><A href="/news/default.aspx?cat=976&fm=newsarticle+-+Sports%2cnrhf"><IMG height=54 alt="BUSINESS" hspace=3 src="/news/nimages/img-busfin.gif" width=40 align=left vspace=1 border=0></A>
		<font face="tahoma,verdana,arial" size=1><B>BUSINESS</B>
		<BR>More turbulence on the horizon for Kapiti Coast Airport, which is once again at threat of closure in the wake of Covid-19 <A href="/news/default.aspx?cat=976&fm=newsarticle+-+Sports%2cnrhf"><B>More...</B></A></font><BR></TD>
	</tr>
	</table>
	<img src="/n.gif" width=1 height=8 alt=""><BR>

</TD>
</TR>
</TABLE>
	<img height="5" alt="" src="/n.gif" width="1"><br>
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;Today's News</b></font></td></tr></table><TABLE cellSpacing=0 cellPadding=2 width="100%" border=0>
<TR>
	<TD width=2 bgColor="#EEEEEE"><IMG height=1 alt="" src="/n.gif" width=2><BR></TD>
	<TD class=v1 width=122 bgColor=#EEEEEE>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=1006&fm=nrhl" >Golf:</A><br><a href="/news/article.aspx?id=316672&fm=newsarticle+-+Sports%2cnrhl">Collin Morikawa wins PGA Championship ahead of Australian Jason Day</A>&nbsp;<i>13:37</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=316604&fm=newsarticle+-+Sports%2cnrhl">Cameron Diaz made Robbie Williams realise he needed to marry Ayda Field - shortly after the pair broke up</A>&nbsp;<i>13:31</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=989&fm=nrhl" >Rugby League:</A><br><a href="/news/article.aspx?id=316673&fm=newsarticle+-+Sports%2cnrhl">Queensland's chief health officer has urged NRL players to get the message when it comes to following COVID-19 protocols or face the season being shut down</A>&nbsp;<i>13:27</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=992&fm=nrhl" >Cricket:</A><br><a href="/news/article.aspx?id=316669&fm=newsarticle+-+Sports%2cnrhl">The New Zealand Cricket players' Association is pleased by the ICC's decision to postpone the 2021 women's one-day World Cup</A>&nbsp;<i>13:17</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=987&fm=nrhl" >Environment:</A><br><a href="/news/article.aspx?id=316671&fm=newsarticle+-+Sports%2cnrhl">Auckland desperately needs rain</A>&nbsp;<i>13:07</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=316603&fm=newsarticle+-+Sports%2cnrhl">Chrishell Stause has claimed Justin Hartley only told her he had filed for divorce “45 minutes” before the news was made public</A>&nbsp;<i>13:01</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=316602&fm=newsarticle+-+Sports%2cnrhl">Katharine McPhee and David Foster are "definitely trying" to have a baby</A>&nbsp;<i>12:31</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=984&fm=nrhl" >Living & Travel:</A><br><a href="/news/article.aspx?id=316670&fm=newsarticle+-+Sports%2cnrhl">A ferry skipper has been fined for using a cellphone at the helm - and hitting a navigation buoy</A>&nbsp;<i>12:27</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=980&fm=nrhl" >Law and Order:</A><br><a href="/news/article.aspx?id=316592&fm=newsarticle+-+Sports%2cnrhl">A 33-year-old man is appearing in Whangarei District Court today, on charges relating to allegedly breaking into an Auckland managed isolation facility on Friday</A>&nbsp;<i>12:07</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>
<FONT face="verdana, arial, helvetica" size=1 color="#999999"><A style="color: #999999; text-decoration: none" href="/news/default.aspx?cat=985&fm=nrhl" >Entertainment:</A><br><a href="/news/article.aspx?id=316601&fm=newsarticle+-+Sports%2cnrhl">Katie Price's recovery could take “up to two years” after she broke both of her feet</A>&nbsp;<i>12:01</i><BR><IMG height=8 alt="" src="/n.gif" width=1><BR></font>

</TD>
</TR>
</TABLE>

	<img height="5" alt="" src="/n.gif" width="1"><br>
	<table width="100%" cellpadding=0 cellspacing=0 border=0><tr bgcolor="#B0D8EA"><td width=16><img src="/pimages/bldn.gif" width=16 height=15 border=0 alt=""></td><td><font style="font:8pt verdana" face="verdana,arial,helvetica" color="#ffffff" size=-1><b>&nbsp;News Search</b></font></td></tr></table>
<table cellSpacing="0" cellPadding="2" width="100%" border="0" class="newssearchform">
<form name="newsearchform" action="/news/newssearch.aspx" method="get">
<tr>
	<td width=2 bgColor=#e4e4e4><IMG height=1 alt="" src="/n.gif" width=2><br></td>
	<td width=122 bgColor=#e4e4e4><INPUT type=hidden name="fm" value="newsarticle+-+Sports%2cnrht" /><img height=8 alt="" src="/n.gif" width=1><BR>
	<input size=13 name="q" value="" /><br>
	<select name="engine" style="font: 10pt arial">
	
		<option value="CAT992">Cricket</option>
		<option value="NZN">NZ News</option>
		<option value="NZL">NewsLinks</option>
		<option value="SNZ">NZ Web</option></select><br>
		<input type="submit" value=" GO "><br><img height=6 alt="" src="/n.gif" width=1><br>
	<font face="arial,helvetica" size=-1><A href="/go.aspx?14;newslinks">Power Search</A><br><img height=5 alt="" src="/n.gif" width=1><br></font></td>
</tr>
</form>
</table>
	</td>
	<td width="3" valign="top"><img src="/n.gif" width="3" height="1"></td>
</tr>
</table>

<br /><img src="/n.gif" id="ctl00_minbodywidth" border="0" width="1" height="1" class="minbodywidth" style="width:650px;" /></td>

	
	<td id="ctl00_page_skyscraper" class="page_skyscraper" align="center" valign="top" style="padding-top: 5px;">
<div id="webadsskydest" style="width:160px;height:600px;"></div></td>

</tr>
<tr><td colspan="3"><img src="/n.gif" width="1" height="1" class="minwidth" /></td></tr>
</table>
<!-- Showcase -->
<div id="webadssccont" style="display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&type=12&ad=100&xsub=news&page=newsarticle+-+Sports&rand=78832&act=H&iejs=y"></scr'+'ipt>');</script></div>
<script type="text/javascript">
	var skycont = document.getElementById("webadssccont");
	var skydest = document.getElementById("webadsscdest");
	skydest.appendChild(skycont);
	skycont.style.display = "";
</script>
 <script type="text/javascript">var addthis_config = { "data_track_clickback": true };</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nzcity"></script><div id="webadsbbcont" style="display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&xsub=news&page=newsarticle+-+Sports&rand=94449&act=H&iejs=y"></scr'+'ipt>');</script></div>
<!-- Bigbanner -->
<script type="text/javascript">
var bbcont = document.getElementById("webadsbbcont");
var bbdest = document.getElementById("webadsbbdest");
bbdest.appendChild(bbcont);
bbcont.style.display = "";
</script>

<center><font face="arial,helvetica" size="-1" color="black"><b>&copy; 2020 <a style="color: black" href="/general/terms.aspx">New Zealand City Ltd</a></b></font></center>
<!-- Skyscraper -->
<div id="webadsskycont" style="width:160px; display:none;"><script language="javascript">document.write('<scr'+'ipt language="JavaScript1.1" src="https://data.webads.co.nz/webads6/webad6.aspx?site=14&type=8&ad=2&xsub=news&page=newsarticle+-+Sports&rand=74155&act=H&iejs=y"></scr'+'ipt>');</script></div>
<script type="text/javascript">
	var skycont = document.getElementById("webadsskycont");
	var skydest = document.getElementById("webadsskydest");
	skydest.appendChild(skycont);
	skycont.style.display = "";
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
	var pvar = { cid: "nz-nzcity", content: "0", server: "secure-nz" };
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzcity&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
_uacct = "UA-154752-1";
urchinTracker();
</script>


		

		<script language="javascript" type="text/javascript">

			//if (getlocal('fontsize') === null) {
			//	document.body.style.fontSize = "12px";
			//} else {
			//	document.body.style.fontSize = getlocal('fontsize');
			//}


			if (is_touch_device()) {
				var x = document.getElementsByClassName('psp_section_controls');
				var i;
				for (i = 0; i < x.length; i++) {
					x[i].style.visibility = 'visible';
				}
			}

			function is_touch_device() {
				return ('ontouchstart' in window        // works on most browsers 
					|| (navigator.msMaxTouchPoints > 0));       // works on IE10/11 and Surface
			};


				function savelocal(name, value) {
					if (typeof (Storage) !== "undefined") {
						localStorage['NZC_' + name] = value;
					} else {
						//save as cookie
					}
					return;
				}

				function getlocal(name) {
					var returnval;

					if (typeof (Storage) !== "undefined") {
						var fieldname = 'NZC_' + name;
						returnval = localStorage.getItem(fieldname);
					} else {
						//get from as cookie

					}
					return returnval;
				}

				function clearlocal(name) {
					var fieldname = 'NZC_' + name;
					if (typeof (Storage) !== "undefined") {
						localStorage.removeItem(fieldname)
					} else {
						//delete from cookie
					}
					return;
				}



	</script>

</body></html>